PHP infoBoard isname参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185107 漏洞类型 跨站脚本
发布时间 2008-09-30 更新时间 2008-09-30
CVE编号 CVE-2008-4333 CNNVD-ID CNNVD-200809-423
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80939
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-423
|漏洞详情
PHPinfoBoard是一款由PHP实现的信息管理系统。PHPinfoBoardV.7Plus存在跨站脚本攻击漏洞,远程攻击者可以通过一个新主题操作中的isname参数,以执行任意web脚本或HTML。
|受影响的产品
Cannot Php Infoboard V.7
|参考资料

来源:XF
名称:phpinfoboard-index-xss(45442)
链接:http://xforce.iss.net/xforce/xfdb/45442
来源:BID
名称:31405
链接:http://www.securityfocus.com/bid/31405
来源:MILW0RM
名称:6566
链接:http://www.milw0rm.com/exploits/6566
来源:SECUNIA
名称:31977
链接:http://secunia.com/advisories/31977