gnu adns 配置错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185279 漏洞类型 配置错误
发布时间 2008-09-18 更新时间 2008-09-18
CVE编号 CVE-2008-4100 CNNVD-ID CNNVD-200809-243
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
https://www.securityfocus.com/bid/84847
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-243
|漏洞详情
GNUadns1.4及其早期版本使用一个固定的源端口和合连续的对DNS请求的处理IDs,这使远程攻击者骗取DNS响应变得简单。
|受影响的产品
LSH Adns 1.2.2 LSH Adns 1.4 LSH Adns 1.3 LSH Adns 1.1 LSH Adns 1.0 LSH Adns 0.9 LSH Adns 0.8 LSH Adns 0.7 LSH Adns 0.6
|参考资料

来源:MLIST
名称:[oss-security]20080915Re:CVERequest(ruby--DNSspoofingvulnerabilityinresolv.rb)
链接:http://www.openwall.com/lists/oss-security/2008/09/16/4
来源:MLIST
名称:[oss-security]20080911Re:CVERequest(ruby--DNSspoofingvulnerabilityinresolv.rb)
链接:http://www.openwall.com/lists/oss-security/2008/09/11/1
来源:MILW0RM
名称:6197
链接:http://www.milw0rm.com/exploits/6197
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=492698