开源软件 Brim index.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185332 漏洞类型 跨站脚本
发布时间 2008-09-15 更新时间 2008-09-15
CVE编号 CVE-2008-4083 CNNVD-ID CNNVD-200809-196
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/80945
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-196
|漏洞详情
Brim是一套基于Web的信息管理系统。Brim2.0的Bookmarks插件程序中存在跨站脚本攻击漏洞。远程认证用户可以通过index.php的addItemPost操作中的name参数,执行任意web脚本或HTML。
|受影响的产品
Brim-Project Brim 2.0.0
|参考资料

来源:XF
名称:brim-index-xss(44790)
链接:http://xforce.iss.net/xforce/xfdb/44790
来源:BID
名称:30944
链接:http://www.securityfocus.com/bid/30944
来源:MILW0RM
名称:6332
链接:http://www.milw0rm.com/exploits/6332
来源:SREASON
名称:4251
链接:http://securityreason.com/securityalert/4251
来源:SECUNIA
名称:31661
链接:http://secunia.com/advisories/31661