开源软件 LedgerSMB SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185339 漏洞类型 SQL注入
发布时间 2008-09-15 更新时间 2008-09-15
CVE编号 CVE-2008-4078 CNNVD-ID CNNVD-200809-191
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
https://www.securityfocus.com/bid/80928
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-191
|漏洞详情
LedgerSMB是一套基于Web的帐务管理系统。LedgerSMB(LSMB)和SQL-Ledger的AR/AP处理报告中存在SQL注入漏洞,远程验证用户可通过未知攻击方式执行任意SQL命令。
|受影响的产品
SQL-Ledger SQL-Ledger 2.8.17 SQL-Ledger SQL-Ledger 2.8.16 SQL-Ledger SQL-Ledger 2.8.15 SQL-Ledger SQL-Ledger 2.8.14 SQL-Ledger SQL-Ledger 2.8.12 SQL-Ledger SQL-Ledger 2.8
|参考资料

来源:BID
名称:31109
链接:http://www.securityfocus.com/bid/31109
来源:SECUNIA
名称:31843
链接:http://secunia.com/advisories/31843
来源:XF
名称:ledgersmb-aptransactionreport-sql-injection(45034)
链接:http://xforce.iss.net/xforce/xfdb/45034
来源:BUGTRAQ
名称:20080910MultipleVulnerabilities:LedgerSMB<1.2.15
链接:http://www.securityfocus.com/archive/1/archive/1/496181/100/0/threaded
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?group_id=175965&release_id=624978
来源:SREASON
名称:4250
链接:http://securityreason.com/securityalert/4250