AtMail @Mail 多个 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185360 漏洞类型 跨站脚本
发布时间 2008-09-11 更新时间 2008-09-11
CVE编号 CVE-2008-4045 CNNVD-ID CNNVD-200809-163
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80926
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-163
|漏洞详情
@Mail是一套WebMail系统。@Mail5.42版本存在多个跨站脚本攻击漏洞。远程攻击者可以利用parse.php的file和HelpFile参数,showmail.php的Folder和start参数,以及abook.php的abookview参数,注入任意的web脚本或HTML。
|受影响的产品
AtMail Atmail Webmail 5.42
|参考资料

来源:XF
名称:atmail-parse-showmail-abook-xss(44860)
链接:http://xforce.iss.net/xforce/xfdb/44860
来源:SECUNIA
名称:31727
链接:http://secunia.com/advisories/31727
来源:SECUNIA
名称:31720
链接:http://secunia.com/advisories/31720
来源:MISC
链接:http://packetstorm.linuxsecurity.com/0808-exploits/atmail542-xss.txt