开源软件 OpneSC pkcs15-tool 弱安全机制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185365 漏洞类型 权限许可和访问控制
发布时间 2008-09-10 更新时间 2008-09-10
CVE编号 CVE-2008-3972 CNNVD-ID CNNVD-200809-155
漏洞平台 N/A CVSS评分 6.6
|漏洞来源
https://www.securityfocus.com/bid/84842
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-155
|漏洞详情
OpenSC是一个智能卡程序及应用库。OpenSC0.11.6的之前版本中的pkcs15-tool没有对smartcard应用安全更新,除非该card的标签与"OpenSC"字符串相匹配,攻击者可能利用这些漏洞。
|受影响的产品
Opensc-Project Opensc 0.11.5 Opensc-Project Opensc 0.11.4 Opensc-Project Opensc 0.11.3 Opensc-Project Opensc 0.11.2 Opensc-Project Opensc 0.11.1 Opensc-Project Opensc 0.1
|参考资料

来源:FEDORA
名称:FEDORA-2009-2267
链接:https://www.redhat.com/archives/fedora-package-announce/2009-March/msg00686.html
来源:XF
名称:opensc-pkcs15tool-weak-security(45045)
链接:http://xforce.iss.net/xforce/xfdb/45045
来源:MLIST
名称:[oss-security]20080909Re:opensc0.11.6withfixedsecurityupdate
链接:http://www.openwall.com/lists/oss-security/2008/09/09/14
来源:MLIST
名称:[opensc-announce]20080827opensc0.11.6withfixedsecurityupdate
链接:http://www.opensc-project.org/pipermail/opensc-announce/2008-August/000021.html
来源:SECUNIA
名称:34362
链接:http://secunia.com/advisories/34362
来源:SECUNIA
名称:32099
链接:http://secunia.com/advisories/32099
来源:SUSE
名称:SUSE-SR:2008:019
链接:http://lists.opensuse.org/opensuse-security-announce/2008-09/msg00005.html