开源软件 XRMS self-2.php SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185424 漏洞类型 SQL注入
发布时间 2008-09-05 更新时间 2008-09-05
CVE编号 CVE-2008-3948 CNNVD-ID CNNVD-200809-104
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/80938
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-104
|漏洞详情
XRMS是一套开源的CRM管理系统。XRMS中的admin/users/self-2.php存在SQL注入漏洞。远程攻击者通过未知方式,执行任意的SQL指令,并可以修改名字和电子邮件字段。
|受影响的产品
Xrms Xrms Crm 1.99.2
|参考资料

来源:XF
名称:xrms-self2-sql-injection(45048)
链接:http://xforce.iss.net/xforce/xfdb/45048
来源:BID
名称:31008
链接:http://www.securityfocus.com/bid/31008
来源:BUGTRAQ
名称:20080904MultipleCrossSiteScripting(XSS)andSQLinjectionVulnerabilitiesinXRMS,CVE-2008-3664
链接:http://www.securityfocus.com/archive/1/archive/1/495981/100/0/threaded
来源:SREASON
名称:4229
链接:http://securityreason.com/securityalert/4229