Ampache 不安全临时文件创建漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185457 漏洞类型 后置链接
发布时间 2008-08-24 更新时间 2008-12-30
CVE编号 CVE-2008-3929 CNNVD-ID CNNVD-200809-077
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
https://www.securityfocus.com/bid/30875
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200809-077
|漏洞详情
Ampache是一个基于Web的音频文件管理器。Ampache3.4.1版本中的gather-messages.sh允许本地用户借助对/tmp/filelist临时文件的symlink攻击,重写任意文件。
|受影响的产品
Gentoo Linux Ampache Ampache 3.4.1
|参考资料

来源:bugs.gentoo.org
链接:https://bugs.gentoo.org/show_bug.cgi?id=235770
来源:XF
名称:ampache-gathermessages-symlink(44739)
链接:http://xforce.iss.net/xforce/xfdb/44739
来源:BID
名称:30875
链接:http://www.securityfocus.com/bid/30875
来源:MLIST
名称:[oss-security]20081030CVErequests:tempfileissuesforaview,mgetty,openoffice,crossfire
链接:http://www.openwall.com/lists/oss-security/2008/10/30/2
来源:GENTOO
名称:GLSA-200812-22
链接:http://security.gentoo.org/glsa/glsa-200812-22.xml
来源:SECUNIA
名称:33316
链接:http://secunia.com/advisories/33316
来源:SECUNIA
名称:31657
链接:http://secunia.com/advisories/31657
来源:freshmeat.net
链接:http://freshmeat.net/projects/ampache/releases/283935
来源:dev.gentoo.org
链接:http://dev.gentoo.org/~rbu/security/debiantemp/ampache
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496369