Remarkable 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185602 漏洞类型 跨站脚本
发布时间 2018-06-04 更新时间 2019-10-17
CVE编号 CVE-2017-16006 CNNVD-ID CNNVD-201806-203
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-203
|漏洞详情
Remarkable是一款Markdown(一种标记语言)解析器。 Remarkable 1.6.2及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞执行JavaScript代码。
|参考资料
resource:
hyperlink:https://github.com/jonschlinkert/remarkable/issues/227
resource:
hyperlink:https://nodesecurity.io/advisories/319