Drupal 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185630 漏洞类型 跨站脚本
发布时间 2008-08-27 更新时间 2009-03-18
CVE编号 CVE-2008-3741 CNNVD-ID CNNVD-200808-326
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200808-326
|漏洞详情
Drupal是一套基于Web的内容管理平台。Drupal5.10之前的5.x版本和6.4之前的6.x版本中的私人文件系统信任由web浏览器发送的MIMEtype,这使得远程认证用户可以通过上传包含任意web脚本或HTML的文件,执行跨站脚本攻击。
|参考资料

来源:DRUPAL
链接:http://drupal.org/node/295053
来源:FEDORA
名称:FEDORA-2008-7626
链接:https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00508.html
来源:FEDORA
名称:FEDORA-2008-7467
链接:https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00259.html
来源:CONFIRM
名称:https://bugzilla.redhat.com/show_bug.cgi?id=459108
链接:https://bugzilla.redhat.com/show_bug.cgi?id=459108
来源:XF
名称:drupal-mimemedia-xss(44446)
链接:http://xforce.iss.net/xforce/xfdb/44446
来源:BID
名称:30689
链接:http://www.securityfocus.com/bid/30689
来源:VUPEN
名称:ADV-2008-2392
链接:http://www.frsirt.com/english/advisories/2008/2392
来源:SECUNIA
名称:31825
链接:http://secunia.com/advisories/31825
来源:SECUNIA
名称:31462
链接:http://secunia.com/advisories/31462