Forms 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185631 漏洞类型 跨站脚本
发布时间 2018-06-04 更新时间 2019-10-17
CVE编号 CVE-2017-16015 CNNVD-ID CNNVD-201806-195
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-195
|漏洞详情
Forms是一个用于在Node.js中创建、解析和验证表单的工具。 Forms 1.3.0之前版本中存在跨站脚本漏洞,该漏洞源于程序没有正确的转义HTML。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。
|参考资料
resource:
hyperlink:https://github.com/caolan/forms/commit/bc01e534a0ff863dedb2026a50bd03153bbc6a5d
resource:
hyperlink:https://nodesecurity.io/advisories/158