Growl 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185685 漏洞类型
发布时间 2018-06-04 更新时间 2018-06-10
CVE编号 CVE-2017-16042 CNNVD-ID CNNVD-201806-172
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-172
|漏洞详情
Growl是一套支持Node.js的通知系统。 Growl 1.10.2之前版本中存在安全漏洞,该漏洞源于在将输入传递到shell命令之前,程序没有正确的对其进行过滤。攻击者可利用该漏洞执行任意命令。
|参考资料
resource:
hyperlink:https://github.com/tj/node-growl/issues/60
resource:
hyperlink:https://github.com/tj/node-growl/pull/61
resource:
hyperlink:https://nodesecurity.io/advisories/146