DeeEmm DMCMS user_language.php 代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185742 漏洞类型 代码注入
发布时间 2008-08-20 更新时间 2008-08-20
CVE编号 CVE-2008-3721 CNNVD-ID CNNVD-200808-259
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/84852
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200808-259
|漏洞详情
DeeEmmCMS(DMCMS)是一套网站管理系统。DMCMS0.7.4版本中的user_language.php存在代码注入漏洞,远程攻击者可以借助language_dir参数包含一个远程PHP文件,执行任意的PHP代码。
|受影响的产品
Deeemm Dmcms 0.7.4
|参考资料

来源:XF
名称:dmcms-userlanguage-file-include(44505)
链接:http://xforce.iss.net/xforce/xfdb/44505
来源:MILW0RM
名称:6250
链接:http://www.milw0rm.com/exploits/6250
来源:VUPEN
名称:ADV-2008-2411
链接:http://www.frsirt.com/english/advisories/2008/2411
来源:SREASON
名称:4169
链接:http://securityreason.com/securityalert/4169