CyboardsPHPLite 多个代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185751 漏洞类型 代码注入
发布时间 2008-08-19 更新时间 2008-09-11
CVE编号 CVE-2008-3707 CNNVD-ID CNNVD-200808-245
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200808-245
|漏洞详情
CyBoardsPHPLite是一套Web论坛系统。CyBoardsPHPLite1.21版本存在多个代码注入漏洞。远程攻击者到可以利用script_path参数,在/adminopts中的多个PHP脚本中执行任意的PHP代码。
|参考资料

来源:XF
名称:cyboardsphplite-scriptpath-file-include(44474)
链接:http://xforce.iss.net/xforce/xfdb/44474
来源:BID
名称:30688
链接:http://www.securityfocus.com/bid/30688
来源:VIM
名称:20080819CyBoardsPHPuncertainties(RFI/pathtraversal)
链接:http://www.attrition.org/pipermail/vim/2008-August/002052.html
来源:MISC
链接:http://packetstormsecurity.org/0808-exploits/cyboards-rfilfixss.txt