AWStats awstats.pl跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185766 漏洞类型 跨站脚本
发布时间 2008-08-18 更新时间 2009-03-04
CVE编号 CVE-2008-5080 CNNVD-ID CNNVD-200812-030
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-030
|漏洞详情
AWStats是一款流行的基于Web的网站流量分析软件。AWStats的awstats.pl脚本没有正确地过滤config请求参数,如果用户跟随了恶意链接的话就可能导致在浏览器会话中注入并执行任意web脚本或HTML代码。
|参考资料

来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/show_bug.cgi?id=474396
来源:XF
名称:awstats-querystring-xss(47116)
链接:http://xforce.iss.net/xforce/xfdb/47116
来源:UBUNTU
名称:USN-686-1
链接:http://www.ubuntu.com/usn/usn-686-1
来源:SECUNIA
名称:33002
链接:http://secunia.com/advisories/33002
来源:MISC
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495432#21