Adobe Presenter 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185851 漏洞类型 跨站脚本
发布时间 2008-08-12 更新时间 2008-09-11
CVE编号 CVE-2008-3516 CNNVD-ID CNNVD-200808-178
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200808-178
|漏洞详情
AdobePresenter允许用户将PowerPoint演示文稿转换为包含同步录音解说和多媒体内容,包括视频、动画和产品仿真。Presenter6及低于7.0.1的7.X系列版本存在多个跨站脚本攻击漏洞。远程攻击者可通过viewer.swf或loadflash.js,注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:30615
链接:http://www.securityfocus.com/bid/30615
来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb08-17.html
来源:SECTRACK
名称:1020645
链接:http://www.securitytracker.com/id?1020645
来源:VUPEN
名称:ADV-2008-2322
链接:http://www.frsirt.com/english/advisories/2008/2322
来源:SECUNIA
名称:31432
链接:http://secunia.com/advisories/31432