Qsoft K-Link index.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185898 漏洞类型 跨站脚本
发布时间 2008-08-10 更新时间 2008-08-10
CVE编号 CVE-2008-3581 CNNVD-ID CNNVD-200808-131
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80973
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200808-131
|漏洞详情
QsoftK-Links是一套Web分类链接系统。QsoftK-Links中的index.php存在跨站脚本攻击漏洞。远程攻击者可以借助登录操作中的登录信息参数,注入任意的web脚本或HTML。
|受影响的产品
Qsoft K-Links 0
|参考资料

来源:XF
名称:klinks-loginmessage-xss(44161)
链接:http://xforce.iss.net/xforce/xfdb/44161
来源:BID
名称:30520
链接:http://www.securityfocus.com/bid/30520
来源:MILW0RM
名称:6192
链接:http://www.milw0rm.com/exploits/6192
来源:SREASON
名称:4131
链接:http://securityreason.com/securityalert/4131
来源:SECUNIA
名称:31245
链接:http://secunia.com/advisories/31245