dalek-browser-ie-canary 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185930 漏洞类型 加密问题
发布时间 2018-06-01 更新时间 2019-10-17
CVE编号 CVE-2016-10612 CNNVD-ID CNNVD-201806-089
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-089
|漏洞详情
dalek-browser-ie-canary是一款适用于Internet Explorer的DalekJS浏览器插件。 dalek-browser-ie-canary中存在安全漏洞,该漏洞源于程序通过未加密的HTTP连接下载可执行文件。远程攻击者可通过拦截响应并用恶意的可执行文件替换被请求的可执行文件利用该漏洞执行代码。
|参考资料
resource:
hyperlink:https://nodesecurity.io/advisories/205