Kubernetes 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185974 漏洞类型 输入验证错误
发布时间 2018-06-01 更新时间 2019-10-17
CVE编号 CVE-2018-1002100 CNNVD-ID CNNVD-201806-060
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-060
|漏洞详情
Google Kubernetes是美国Google公司的一套开源的Docker容器集群管理系统。该系统为容器化的应用提供资源调度、部署运行、服务发现和扩容缩容等功能。 Google Kubernetes存在安全漏洞,该漏洞源于kuthe kubectl cp命令没有安全的处理从容器返回的tar数据。本地攻击者可利用该漏洞覆盖任意文件。以下版本受到影响:Google Kubernetes1.5.x版本, 1.6.x版本, 1.7.x版本, 1.8.x版本,1.9.6之前版本。
|参考资料
resource:
hyperlink:https://bugzilla.redhat.com/show_bug.cgi?id=1564305
resource:
hyperlink:https://github.com/kubernetes/kubernetes/issues/61297
resource:
hyperlink:https://hansmi.ch/articles/2018-04-openshift-s2i-security