Apple MacOS Update 代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186021 漏洞类型 代码注入
发布时间 2008-08-01 更新时间 2008-08-01
CVE编号 CVE-2008-3438 CNNVD-ID CNNVD-200808-018
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/83450
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200808-018
|漏洞详情
MacOSX是苹果电脑公司的操作系统。AppleMacOSX没有正确地校验更新的真实性,导致恶意代码注入漏洞。通过中间人攻击方式,可以利用此漏洞在升级中使用包含木马的更新,执行任意代码。
|受影响的产品
Cosmicperl Directory Pro 10.0.3 Apple Mac OS X 10.5.4 Apple Mac OS X 10.5.3 Apple Mac OS X 10.5.2 Apple Mac OS X 10.5.1 Apple Mac OS X 10.4.11 Apple Mac
|参考资料

来源:MISC
链接:http://www.infobyte.com.ar/down/Francisco%20Amato%20-%20evilgrade%20-%20ENG.pdf
来源:FULLDISC
名称:20080728Toolrelease:[evilgrade]-UsingDNScachepoisoningtoexploitpoorupdateimplementations
链接:http://archives.neohapsis.com/archives/bugtraq/2008-07/0250.html