riot-compiler 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186126 漏洞类型
发布时间 2018-06-01 更新时间 2018-06-01
CVE编号 CVE-2016-10527 CNNVD-ID CNNVD-201805-1208
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-1208
|漏洞详情
riot-compiler是一款用于riot(用户界面库)的编译器。 riot-compiler 2.3.21版本中的regex存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。
|参考资料
resource:
hyperlink:https://github.com/riot/compiler/issues/46
resource:
hyperlink:https://nodesecurity.io/advisories/86