airbrake模块安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186130 漏洞类型
发布时间 2018-06-01 更新时间 2018-06-01
CVE编号 CVE-2016-10530 CNNVD-ID CNNVD-201805-1205
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-1205
|漏洞详情
airbrake module是一款使用在Node.js中的异常报告通知程序。 airbrake模块0.3.8及之前版本中存在安全漏洞,该漏洞源于程序默认通过HTTP协议发送带有敏感值的环境变量。攻击者可利用该漏洞拦截敏感信息。
|参考资料
resource:
hyperlink:https://github.com/airbrake/node-airbrake/issues/70
resource:
hyperlink:https://nodesecurity.io/advisories/96