MyioSoft EasyDynamicPages 'index.php' 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186143 漏洞类型 跨站脚本
发布时间 2008-07-28 更新时间 2008-07-28
CVE编号 CVE-2008-3348 CNNVD-ID CNNVD-200807-440
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80980
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-440
|漏洞详情
EasyDynamicPages是一款内容管理系统软件。MyioSoftEasyDynamicPages3.0试验版中的staticpages/easycalendar/index.php存在跨站脚本攻击漏洞。远程攻击者可以借助年参数,注入任意的web脚本或HTML。
|受影响的产品
MyioSoft EasyDynamicPages 3.0 Trial
|参考资料

来源:XF
名称:easydynamicpages-year-xss(43916)
链接:http://xforce.iss.net/xforce/xfdb/43916
来源:BID
名称:30305
链接:http://www.securityfocus.com/bid/30305
来源:BUGTRAQ
名称:20080719Easydynamicpages30trMultipeVulerabilities(Xss/SqlInjectionExploit/FileDisclosureExploit)
链接:http://www.securityfocus.com/archive/1/archive/1/494551/100/0/threaded
来源:VUPEN
名称:ADV-2008-2162
链接:http://www.frsirt.com/english/advisories/2008/2162/references
来源:SREASON
名称:4046
链接:http://securityreason.com/securityalert/4046
来源:SECUNIA
名称:31189
链接:http://secunia.com/advisories/31189