Drupal 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186220 漏洞类型 跨站请求伪造
发布时间 2008-07-18 更新时间 2008-09-12
CVE编号 CVE-2008-3221 CNNVD-ID CNNVD-200807-325
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-325
|漏洞详情
Drupal是一个强大的软件,它可以让个人或社区使用者很容易地发表、管理并组织一个网站里大量且多样的内容。Drupal6.3之前的6.x版本中存在跨站脚本伪造漏洞。远程攻击者通过可以删除OpenID恒等式的向量来执行管理操作。
|参考资料

来源:drupal.org
链接:http://drupal.org/node/280571
来源:FEDORA
名称:FEDORA-2008-6411
链接:https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00551.html
来源:FEDORA
名称:FEDORA-2008-6415
链接:https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00527.html
来源:FEDORA
名称:FEDORA-2008-6916
链接:https://www.redhat.com/archives/fedora-package-announce/2008-August/msg00016.html
来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/show_bug.cgi?id=454849
来源:BID
名称:30168
链接:http://www.securityfocus.com/bid/30168
来源:MLIST
名称:[oss-security]20080710CVErequest:multipledrupalissuesin<6.3,5.8
链接:http://www.openwall.com/lists/oss-security/2008/07/10/3
来源:SECUNIA
名称:31079
链接:http://secunia.com/advisories/31079