simple_machines opencart 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186303 漏洞类型 跨站脚本
发布时间 2008-07-10 更新时间 2008-07-10
CVE编号 CVE-2008-3130 CNNVD-ID CNNVD-200807-187
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81010
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-187
|漏洞详情
OpenCart是一款基于php的电子商务平台软件。OpenCart0.7.7的index.php中存在多个跨站脚本攻击漏洞。远程攻击这通过(1)firstname参数和(2)搜索参数来注入任意web脚本或HTML。
|受影响的产品
Simple Machines Opencart 0.7.7
|参考资料

来源:XF
名称:opencart-search-xss(43505)
链接:http://xforce.iss.net/xforce/xfdb/43505
来源:XF
名称:opencart-index-xss(43504)
链接:http://xforce.iss.net/xforce/xfdb/43504
来源:SECUNIA
名称:30177
链接:http://secunia.com/advisories/30177