myWebland myBloggie 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186332 漏洞类型 跨站请求伪造
发布时间 2008-07-08 更新时间 2008-07-08
CVE编号 CVE-2008-3080 CNNVD-ID CNNVD-200807-141
漏洞平台 N/A CVSS评分 5.1
|漏洞来源
https://www.securityfocus.com/bid/84893
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-141
|漏洞详情
MyBloggie是一款高级的基于php和Mysql的blog软件。myWeblandmyBloggie2.1.6的admin.php中存在跨站脚本攻击漏洞,远程攻击者可以像管理员那样执行编辑操作。注意:通过利用CVE-2007-1899,该漏洞可以扩大为执行SQL命令。
|受影响的产品
myWebland myBloggie 2.1.6
|参考资料

来源:MISC
链接:http://www.netvigilance.com/advisory0040
来源:MILW0RM
名称:5975
链接:http://www.milw0rm.com/exploits/5975