TYPO3 WEC Discussion Forum 安全绕过和多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186396 漏洞类型 跨站脚本
发布时间 2008-07-07 更新时间 2009-03-18
CVE编号 CVE-2008-3029 CNNVD-ID CNNVD-200807-064
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-064
|漏洞详情
TYPO3WECDiscussionForum是由TYPO3出品的论坛平台。TYPO3WECDiscussionForum(wec_discussion)extension1.6.2及其早期版本多种存在跨站脚本攻击漏洞,远程攻击者通过未明向量注入任意web脚本或HTML。
|参考资料

来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20080701-4/
来源:XF
名称:wecdiscussion-unspecified-xss(43514)
链接:http://xforce.iss.net/xforce/xfdb/43514
来源:BID
名称:30026
链接:http://www.securityfocus.com/bid/30026
来源:SECUNIA
名称:30905
链接:http://secunia.com/advisories/30905