Gravity Board X index.php文件跨站漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186403 漏洞类型 跨站脚本
发布时间 2008-07-03 更新时间 2008-07-03
CVE编号 CVE-2008-2997 CNNVD-ID CNNVD-200807-052
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81002
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-052
|漏洞详情
GravityBoardX是一款基于PHP和MySql的免费论坛软件。GravityBoardX(GBX)2.0Beta的index.php存在跨站脚本攻击漏洞,远程攻击者通过一个postnewsubmit(又称新建新威胁)操作来注入任意web脚本或HTML。
|受影响的产品
Gravityboardx Gravity Board X 2.0 Beta
|参考资料

来源:XF
名称:gbx-subject-xss(43021)
链接:http://xforce.iss.net/xforce/xfdb/43021
来源:BID
名称:29685
链接:http://www.securityfocus.com/bid/29685
来源:MILW0RM
名称:5791
链接:http://www.milw0rm.com/exploits/5791
来源:SREASON
名称:3970
链接:http://securityreason.com/securityalert/3970