IBM Afp_viewer_plug-in SRC属性值缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186460 漏洞类型 缓冲区溢出
发布时间 2008-06-26 更新时间 2008-06-26
CVE编号 CVE-2008-2880 CNNVD-ID CNNVD-200806-379
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
https://www.securityfocus.com/bid/83451
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200806-379
|漏洞详情
IBMAFPViewerPlug-in2.0.7.1和3.2.1.1存在基于堆缓冲区溢出,远程攻击者通过一个长的SRC属性值来执行任意代码。
|受影响的产品
IBM Afp Viewer Plug-In 3.2.1 .1 IBM Afp Viewer Plug-In 2.0.7 1
|参考资料

来源:XF
名称:ibm-afpviewer-plugin-bo(43338)
链接:http://xforce.iss.net/xforce/xfdb/43338
来源:SECUNIA
名称:27995
链接:http://secunia.com/advisories/27995
来源:VUPEN
名称:ADV-2008-1946
链接:http://www.frsirt.com/english/advisories/2008/1946/references