Traindepot 搜索模块跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186478 漏洞类型 跨站脚本
发布时间 2008-06-24 更新时间 2008-06-24
CVE编号 CVE-2008-2839 CNNVD-ID CNNVD-200806-333
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81047
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200806-333
|漏洞详情
Traindepot0.1的搜索模块中存在跨站脚本攻击漏洞,远程攻击者通过对index.php的查询函数来注入任意web脚本或HTML。
|受影响的产品
Traindepot Traindepot 0.1
|参考资料

来源:XF
名称:traindepot-index-xss(43160)
链接:http://xforce.iss.net/xforce/xfdb/43160
来源:BID
名称:29790
链接:http://www.securityfocus.com/bid/29790
来源:MILW0RM
名称:5848
链接:http://www.milw0rm.com/exploits/5848