Shoutcastadmin Wallcity-server shoutcast 控制面板跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186492 漏洞类型 跨站脚本
发布时间 2008-06-23 更新时间 2008-06-23
CVE编号 CVE-2008-2814 CNNVD-ID CNNVD-200806-304
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81042
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200806-304
|漏洞详情
WallCity-ServerShoutcast控制面板2.0中存在跨站脚本攻击漏洞,远程攻击者通过对登陆界面的用户名参数来注入任意web脚本或HTML。
|受影响的产品
Shoutcastadmin Wallcity-Server Shoutcast Admin Panel 2.0
|参考资料

来源:XF
名称:shoutcast-username-xss(43108)
链接:http://xforce.iss.net/xforce/xfdb/43108
来源:SECUNIA
名称:30678
链接:http://secunia.com/advisories/30678