Xigla Absolute Banner Manager XE 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186525 漏洞类型 跨站脚本
发布时间 2008-06-18 更新时间 2008-06-18
CVE编号 CVE-2008-2761 CNNVD-ID CNNVD-200806-261
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/81023
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200806-261
|漏洞详情
XiglaAbsoluteBannerManagerXE2.0版本存在多个跨站脚本攻击漏洞。远程认证管理员可以借助(1)searchbanners.asp和(2)listadvertisers.asp以及其他未明字段中的text参数,注入任意的web脚本或HTML。
|受影响的产品
Xigla Absolute Banner Manager 2.0 Asp
|参考资料

来源:XF
名称:absolutebanner-searchbanners-xss(43045)
链接:http://xforce.iss.net/xforce/xfdb/43045
来源:BID
名称:29672
链接:http://www.securityfocus.com/bid/29672
来源:SREASON
名称:3950
链接:http://securityreason.com/securityalert/3950
来源:SECUNIA
名称:30641
链接:http://secunia.com/advisories/30641
来源:BUGTRAQ
名称:20080611XiglaMultipleProducts-MultipleVulnerabilities
链接:http://marc.info/?l=bugtraq&m=121322052622903&w=2
来源:MISC
链接:http://bugreport.ir/index.php?/41