Opensuse opensuse-updater off-by-one错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186613 漏洞类型 数字错误
发布时间 2008-06-06 更新时间 2008-06-06
CVE编号 CVE-2008-2388 CNNVD-ID CNNVD-200806-104
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/85005
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200806-104
|漏洞详情
openSUSE10.2版本中的opensuse-updater存在多个off-by-one错误漏洞。它有未知影响和攻击向量。
|参考资料

来源:SECUNIA
名称:30581
链接:http://secunia.com/advisories/30581
来源:SUSE
名称:SUSE-SR:2008:012
链接:http://lists.opensuse.org/opensuse-security-announce/2008-06/msg00001.html