TYPO3 WT Gallery 扩展名跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186658 漏洞类型 跨站脚本
发布时间 2008-06-03 更新时间 2009-04-08
CVE编号 CVE-2008-2526 CNNVD-ID CNNVD-200806-041
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200806-041
|漏洞详情
TYPO3WTGallery(又称wt_gallery)扩展名2.6.2以及之前的版本存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。
|参考资料

来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20080513-1/
来源:XF
名称:wtgallery-unspecified-xss(42363)
链接:http://xforce.iss.net/xforce/xfdb/42363
来源:BID
名称:29182
链接:http://www.securityfocus.com/bid/29182
来源:SECUNIA
名称:30217
链接:http://secunia.com/advisories/30217