Mambo Mambo 版本修复多个输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186703 漏洞类型 SQL注入
发布时间 2008-05-28 更新时间 2008-05-28
CVE编号 CVE-2008-2498 CNNVD-ID CNNVD-200805-363
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/81326
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200805-363
|漏洞详情
Mambo(也被称为Joomla)是一款开放源代码的WEB内容管理系统。Mambo的4.6.4之前版本中存在多个输入验证错误,允许恶意用户执行SQL注入或HTTP响应拆分攻击。index.php文件中没有正确地过滤对articleid和mcname参数的输入便使用在了SQL查询中,这允许攻击者执行SQL注入攻击,导致检索管理员用户名和口令哈希。成功利用这个漏洞要求禁用了magic_quotes_gpc。
|受影响的产品
Mambo-Foundation Mambo 4.6.4
|参考资料

来源:BID
名称:29373
链接:http://www.securityfocus.com/bid/29373
来源:forum.mambo-foundation.org
链接:http://forum.mambo-foundation.org/showthread.php?t=11799
来源:XF
名称:mambo-index-sql-injection(42644)
链接:http://xforce.iss.net/xforce/xfdb/42644
来源:VUPEN
名称:ADV-2008-1660
链接:http://www.frsirt.com/english/advisories/2008/1660/references
来源:SECUNIA
名称:30343
链接:http://secunia.com/advisories/30343