typo3 ke_stats extension 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186713 漏洞类型 跨站脚本
发布时间 2008-05-27 更新时间 2008-05-27
CVE编号 CVE-2008-2452 CNNVD-ID CNNVD-200805-332
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81317
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200805-332
|漏洞详情
TYPO3Questionaire(又称pbsurvey)扩展名1.2.0以及之前的版本存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。
|受影响的产品
Typo3 Typo3 1.2.0
|参考资料

来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20080513-2
来源:XF
名称:pbsurvey-unspecified-xss(42365)
链接:http://xforce.iss.net/xforce/xfdb/42365