Django Software Foundation Django Login Form 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186731 漏洞类型 跨站脚本
发布时间 2008-05-23 更新时间 2008-05-23
CVE编号 CVE-2008-2302 CNNVD-ID CNNVD-200805-310
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81352
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200805-310
|漏洞详情
Django0.91.2之前的0.91,0.95.3之前的0.95以及0.96.2之前的0.96版本中的管理应用程序中的登录形式存在跨站脚本攻击漏洞。远程攻击者可以借助某个之前的请求的URI,注入任意的web脚本或HTML。
|受影响的产品
Django Project Django 0.96 Django Project Django 0.95 Django Project Django 0.91
|参考资料

来源:BID
名称:29209
链接:http://www.securityfocus.com/bid/29209
来源:www.djangoproject.com
链接:http://www.djangoproject.com/weblog/2008/may/14/security/
来源:SECUNIA
名称:30250
链接:http://secunia.com/advisories/30250
来源:XF
名称:django-loginform-xss(42396)
链接:http://xforce.iss.net/xforce/xfdb/42396
来源:VUPEN
名称:ADV-2008-1618
链接:http://www.frsirt.com/english/advisories/2008/1618
来源:SECTRACK
名称:1020028
链接:http://securitytracker.com/id?1020028
来源:SECUNIA
名称:30291
链接:http://secunia.com/advisories/30291