cPanel WHM界面多个跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186848 漏洞类型 跨站请求伪造
发布时间 2008-05-12 更新时间 2009-01-29
CVE编号 CVE-2008-2071 CNNVD-ID CNNVD-200805-095
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200805-095
|漏洞详情
cPanel是基于web的工具,用于自动化控制网站和服务器。cPanel的WHM界面存在多个跨站请求伪造漏洞。允许远程攻击者利用cpanel/whm/webmail请求和未知的其他向量,执行未授权的动作用CPANEL管理员身份。
|参考资料

来源:XF
名称:cpanel-whminterface-csrf(42306)
链接:http://xforce.iss.net/xforce/xfdb/42306
来源:BID
名称:29125
链接:http://www.securityfocus.com/bid/29125
来源:BUGTRAQ
名称:20080509XSSandCSRFvulnerabilityonCpanel11
链接:http://www.securityfocus.com/archive/1/archive/1/491864/100/0/threaded
来源:SREASON
名称:3866
链接:http://securityreason.com/securityalert/3866
来源:changelog.cpanel.net
链接:http://changelog.cpanel.net/?revision=0;tree=;treeview=;show=html;pp=25;te=1314;pg=2
来源:VUPEN
名称:ADV-2008-1522
链接:http://www.frsirt.com/english/advisories/2008/1522/references
来源:SECUNIA
名称:30166
链接:http://secunia.com/advisories/30166
来源:FULLDISC
名称:20080509XSSandCSRFvulnerabilityoncPanel11
链接:http://lists.grok.org.uk/pipermail/full-disclosure/2008-May/062197.html