EncapsGallery search.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186935 漏洞类型 跨站脚本
发布时间 2008-04-27 更新时间 2009-04-08
CVE编号 CVE-2008-1987 CNNVD-ID CNNVD-200804-401
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200804-401
|漏洞详情
EncapsGallery2.0.2的search.php存在跨站脚本攻击漏洞,远程攻击者通过search参数来注入任意web脚本或HTML。
|参考资料

来源:MISC
链接:http://www.encaps.net/software/encapsgallery/download-image-album.php
来源:BID
名称:28887
链接:http://www.securityfocus.com/bid/28887
来源:SECUNIA
名称:29824
链接:http://secunia.com/advisories/29824