Drupal 多个跨站脚本攻击和请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1186940 漏洞类型 跨站脚本
发布时间 2008-04-27 更新时间 2019-08-02
CVE编号 CVE-2008-1976 CNNVD-ID CNNVD-200804-390
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200804-390
|漏洞详情
Drupal 模块 (1) 5.x-2.3以前的Internationalization (i18n) 5.x 和 5.x-1.1 及6.x-1.0 beta 1以前的 6.x; 与 (2) 5.x-3.4以前的Localizer 5.x , 5.x-2.1, 和5.x-1.11??它们中的多个跨站脚本攻击漏洞。远程攻击者通过未明向量来注入任意web脚本或HTML。
|参考资料

来源:drupal.org
链接:http://drupal.org/node/250344
来源:XF
名称:internationalization-localizer-xss(41977)
链接:http://xforce.iss.net/xforce/xfdb/41977
来源:BID
名称:28916
链接:http://www.securityfocus.com/bid/28916
来源:VUPEN
名称:ADV-2008-1352
链接:http://www.frsirt.com/english/advisories/2008/1352/references
来源:SECUNIA
名称:29961
链接:http://secunia.com/advisories/29961