phpMyAdmin DB_Create.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188446 漏洞类型 跨站脚本
发布时间 2007-11-14 更新时间 2007-11-15
CVE编号 CVE-2007-5977 CNNVD-ID CNNVD-200711-228
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200711-228
|漏洞详情
phpMyAdmin2.11.2.1之前的版本中的db_create.php存在跨站脚本攻击漏洞,y允许具有创建数据库(CREATEDATABASE)权限的远程验证用户可以借助一个POST请求中的db参数的一个hex-encodedIMG元件注入任意web脚本或HTML。
|参考资料

来源:www.phpmyadmin.net
链接:http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2007-7
来源:VUPEN
名称:ADV-2007-3824
链接:http://www.frsirt.com/english/advisories/2007/3824
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=553333
来源:SECUNIA
名称:27630
链接:http://secunia.com/advisories/27630
来源:FEDORA
名称:FEDORA-2007-3666
链接:https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00777.html
来源:XF
名称:phpmyadmin-dbcreate-xss(38404)
链接:http://xforce.iss.net/xforce/xfdb/38404
来源:BID
名称:26512
链接:http://www.securityfocus.com/bid/26512
来源:MANDRIVA
名称:MDKSA-2007:229
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2007:229
来源:MISC
链接:http://www.digitrustgroup.com/advisories/tdg-advisory071108a.html
来源:SECUNIA
名称:27753
链接:http://secunia.com/advisories/27753