NetCommons 未明向量跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188473 漏洞类型 跨站脚本
发布时间 2007-11-05 更新时间 2007-11-20
CVE编号 CVE-2007-5950 CNNVD-ID CNNVD-200711-170
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/26328
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200711-170
|漏洞详情
NetCommons1.0.11之前的版本,以及1.1.2之前的1.1.x存在跨站脚本攻击漏洞,远程攻击者借助未明向量注入任意web脚本或HTML。
|受影响的产品
NetCommons NetCommons 1.1.1 NetCommons NetCommons 1.0.10 NetCommons NetCommons 1.0.9 NetCommons NetCommons 1.0.8
|参考资料

来源:XF
名称:netcommons-unspecified-parameters-xss(38257)
链接:http://xforce.iss.net/xforce/xfdb/38257
来源:BID
名称:26328
链接:http://www.securityfocus.com/bid/26328
来源:www.netcommons.org
链接:http://www.netcommons.org/modules/journal/journal_detail.php?block_id=2121&news_id=316&op=comment#2121
来源:VUPEN
名称:ADV-2007-3717
链接:http://www.frsirt.com/english/advisories/2007/3717
来源:SECUNIA
名称:27484
链接:http://secunia.com/advisories/27484
来源:JVN
名称:JVN#79295963
链接:http://jvn.jp/jp/JVN%2379295963/index.html