mnoGoSearch 'search.cgi' T 参数跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188692 漏洞类型 跨站脚本
发布时间 2007-10-17 更新时间 2007-11-15
CVE编号 CVE-2007-5588 CNNVD-ID CNNVD-200710-409
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/26114
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200710-409
|漏洞详情
mnoGoSearch3.2.43版本之前的版本中存在跨站脚本攻击漏洞。远程攻击者可以借助可从search.htm-dist中获得的search.cgi中的t参数,注入任意web脚本或HTML。
|受影响的产品
mnoGoSearch mnoGoSearch 3.2.42 mnoGoSearch mnoGoSearch 3.2.27 mnoGoSearch mnoGoSearch 3.2.26 mnoGoSearch mnoGoSearch 3.2.25 mnoGoSearch mnoGoSearch 3.2.24 mnoGoSearch mno
|参考资料

来源:www.mnogosearch.org
链接:http://www.mnogosearch.org/doc/msearch-changelog.html
来源:SECUNIA
名称:27263
链接:http://secunia.com/advisories/27263
来源:OSVDB
名称:37929
链接:http://osvdb.org/37929
来源:XF
名称:mnogosearch-searchhtmdist-xss(37269)
链接:http://xforce.iss.net/xforce/xfdb/37269
来源:BID
名称:26114
链接:http://www.securityfocus.com/bid/26114