Drupal Prior Drupal Forms API 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188705 漏洞类型 跨站脚本
发布时间 2007-10-19 更新时间 2007-10-22
CVE编号 CVE-2007-5594 CNNVD-ID CNNVD-200710-397
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200710-397
|漏洞详情
Drupal5.3版本之前的5.x版本没有申请其对用户删除格式的DrupalFormsAPI保护,远程攻击者可以借助一个跨站请求伪造(CSRF)攻击,删除用户。
|参考资料

来源:drupal.org
链接:http://drupal.org/node/184348
来源:SECUNIA
名称:27290
链接:http://secunia.com/advisories/27290
来源:FEDORA
名称:FEDORA-2007-2649
链接:https://www.redhat.com/archives/fedora-package-announce/2007-October/msg00328.html
来源:XF
名称:drupal-http-request-csrf(37268)
链接:http://xforce.iss.net/xforce/xfdb/37268
来源:BID
名称:26119
链接:http://www.securityfocus.com/bid/26119
来源:SECUNIA
名称:27352
链接:http://secunia.com/advisories/27352