Simple PHP Blog 多个跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188732 漏洞类型 跨站请求伪造
发布时间 2007-10-18 更新时间 2007-10-18
CVE编号 CVE-2007-5572 CNNVD-ID CNNVD-200710-361
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/85294
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200710-361
|漏洞详情
SimplePHPBlog(SPHPBlog)0.4.9版本中存在多个跨站请求伪造漏洞。远程攻击者可以借助(1)对add_block.php的block_id参数或(2)对add_link.php的link_id参数,像管理员一样执行删除操作。
|受影响的产品
sphpBlog sphpBlog 0.4.9
|参考资料

来源:BUGTRAQ
名称:20071017MultipleCSRFinSimplePHPBlog
链接:http://www.securityfocus.com/archive/1/archive/1/482422/100/0/threaded
来源:MISC
链接:http://hackish.altervista.org/forum/viewtopic.php?t=221
来源:XF
名称:simplephpblog-addlink-csrf(37239)
链接:http://xforce.iss.net/xforce/xfdb/37239
来源:XF
名称:simplephpblog-addblock-csrf(37238)
链接:http://xforce.iss.net/xforce/xfdb/37238
来源:SECUNIA
名称:27264
链接:http://secunia.com/advisories/27264