Mozilla Firefox UTF-7文件gopher URI跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188810 漏洞类型 跨站脚本
发布时间 2007-10-12 更新时间 2007-10-12
CVE编号 CVE-2007-5415 CNNVD-ID CNNVD-200710-259
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81566
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200710-259
|漏洞详情
MozillaFirefox2.0版本中存在跨站脚本攻击漏洞,当UTF-7文件内容在UTF-7中被直接处理时,远程攻击者可以借助agopherURIthat使用'/'字符的一个gopherURI来划定一个XSS序列的文字字符串,注入任意web脚本或HTML。
|受影响的产品
Mozilla Firefox 2.0
|参考资料

来源:BUGTRAQ
名称:20071010Vulnerabilitiesdigest
链接:http://www.securityfocus.com/archive/1/archive/1/482006/100/0/threaded
来源:SREASON
名称:3216
链接:http://securityreason.com/securityalert/3216