E-Ark 多个PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188934 漏洞类型 代码注入
发布时间 2007-10-04 更新时间 2007-10-04
CVE编号 CVE-2007-5216 CNNVD-ID CNNVD-200710-072
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/85336
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200710-072
|漏洞详情
eArk(e-Ark)1.0中存在多个PHP远程文件包含漏洞,远程攻击者可以借助(1)src/vcard_inc.php中的cfg_vcard_path参数;或(2)src/email_inc.php中的cfg_phpmailer_path参数的一个URL执行任意PHP代码。注意:ark_inc.php向量已经被CVE-2006-6086覆盖。
|受影响的产品
e-Ark e-Ark 1.0
|参考资料

来源:OSVDB
名称:38554
链接:http://osvdb.org/38554
来源:OSVDB
名称:38553
链接:http://osvdb.org/38553
来源:MISC
链接:http://arfis.wordpress.com/2007/09/13/rfi-02-eark/