PhpLister 'fonctions.php' PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1188956 漏洞类型 代码注入
发布时间 2007-10-01 更新时间 2007-10-01
CVE编号 CVE-2007-5167 CNNVD-ID CNNVD-200710-036
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/85334
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200710-036
|漏洞详情
phpLister0.5-pre2中的.systeme/fonctions.php存在PHP远程文件包含漏洞,远程攻击者可以借助nom_rep_systeme参数的一个URL执行任意PHP代码。
|受影响的产品
phpLister phpLister 0.5 Pre2
|参考资料

来源:MISC
链接:http://arfis.wordpress.com/2007/09/14/rfi-02-phplister/