PhpMyQuote 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189166 漏洞类型 跨站脚本
发布时间 2007-09-12 更新时间 2007-09-12
CVE编号 CVE-2007-4836 CNNVD-ID CNNVD-200709-149
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81558
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200709-149
|漏洞详情
phpMyQuote中的index.php存在跨站脚本攻击漏洞,远程攻击者可以借助一个edit操作的id参数注入任意web脚本或HTML。
|受影响的产品
phpMyQuote phpMyQuote 0.20
|参考资料

来源:BUGTRAQ
名称:20070909phpMyQuote0.20VersionMultipleSqlAndXssVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/478967/100/0/threaded
来源:OSVDB
名称:36948
链接:http://osvdb.org/36948
来源:XF
名称:phpmyquote-index-xss(36513)
链接:http://xforce.iss.net/xforce/xfdb/36513
来源:BID
名称:25615
链接:http://www.securityfocus.com/bid/25615
来源:SREASON
名称:3120
链接:http://securityreason.com/securityalert/3120
来源:SECUNIA
名称:26762
链接:http://secunia.com/advisories/26762