Polipo HTTP服务器拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189267 漏洞类型 未知
发布时间 2007-08-30 更新时间 2007-08-30
CVE编号 CVE-2007-4625 CNNVD-ID CNNVD-200708-496
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/85423
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-496
|漏洞详情
Polipo1.0.2版本之前的版本允许远程HTTP服务器通过放弃对一个POST请求的响应,造成拒绝服务(后台程序崩溃)。
|受影响的产品
Polipo Polipo 1.0.1
|参考资料

来源:VUPEN
名称:ADV-2007-2973
链接:http://www.frsirt.com/english/advisories/2007/2973
来源:SECUNIA
名称:26596
链接:http://secunia.com/advisories/26596
来源:XF
名称:polipo-post-dos(36268)
链接:http://xforce.iss.net/xforce/xfdb/36268
来源:www.pps.jussieu.fr
链接:http://www.pps.jussieu.fr/~jch/software/polipo/CHANGES.text
来源:OSVDB
名称:39911
链接:http://osvdb.org/39911